Club Megane Coupé Cabriolet de España  

Regresar   Club Megane Coupé Cabriolet de España > Foros Club Megane CC > Zona Brico


Responder
 
Herramientas Desplegado
Viejo 16/04/12, 17:23:03   #1
Nosferatus
Socio
 
Avatar de Nosferatus
 
Registrado en: dic 2006
Ubicación: Maçanet de la Selva (Girona)
Mensajes: 1,076
Predeterminado Reparado módulo Xénon marca Valeo

Nassss, os adjunto la reparación que he hecho esta mañana del módulo Xénon Valeo del faro izquierdo (son los dos iguales )

ntes de fallar definitivamente, el faro izquierdo hacía como "flashes" aleatoriamente hasta que un día dejó de funcionar. Días después comprobé el fusible de 10A que hay escondido al lado de la batería, estaba fundido, lo cambié y seguía sin encenderse el faro, así que me decidí a desmontar con tiempo el faro, ya sabéis que se ha de desmontar la defensa delantera y el faro para acceder a dicho módulo, observé manchas blancas, señal inequívoca de que había entrado agua, quizá por la lluvia, lavado a presión o simplemente por un mal diseño, en cualquier caso, como en ese momento no vi nada extraño, volví a montarlo todo, ese día nunca llegó por el tema del turbo que ya conocéis.

Esta mañana lo he desmontado todo otra vez, ya que he de pasar la ITV y no dispongo de 300euros que vale el modulito en Oscaro, casi 500 que vale en otra web y los casi 800 que me pedían en conce, así que una vez abierto he buscado información de los integrados que lleva y he visto que el que se encarga de la osciladora de alta tensión es el SLA2402Ms, así que verifico si le llegan los 12 voltios al pin 7 según la hoja de datos del fabricante, como no es recomendable hacer ésto por si se pusiera en marcha dicho oscilador con el peligro de como mínimo recibir una desagradable descarga, he tenido que comprobar la continuidad desde el pin 7 hacia los dos condensadores electrolíticos marcados en la foto, viendo que todo parecía una pista oxidada/quemada situada bajo la placa (la cual no se puede desmontar sin realizar un estropicio), he optado por soldar un cable desde el pin 7 y el extremo del transformador de alta (es el primero empezando a la izquierda).

En la foto se ve también el causante de la fusión del fusible y la pista del circuito impreso, es el condensador marcado com C. que debido a la humedad y la alta tensión presente en el conector de la lámpara xenon se ha achicharrado.

Algunas consideraciones respecto a este módulo, no manipularlo nunca con el coche en marcha, contacto dado ni nada parecido, es muy peligroso por la alta tensión y esta reparación es válida solamente si después de cambiar el fusible de 10A (o si este no está fundido), observamos que aunque el faro no se encienda sí se mueve buscando la posicón óptima (según la carga).

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg P160412.JPG (60.5 KB, Visto 187 veces)
__________________
Nosferatus está Offline   Responder Con Cita

Viejo 16/04/12, 19:03:11   #2
+gas
hasta el final
 
Avatar de +gas
 
Registrado en: abr 2008
Ubicación: Cantabria
Mensajes: 2,237
Predeterminado

buena alternativa, la tendré en cuenta si algún dia falla
__________________
La linea recta no es divertida

Plataforma Por Favor...¡¡¡No vendas tu Mcc!!! socio nº 4

www.movimiento140.com

Nº socio: 4802
+gas está Offline   Responder Con Cita

Viejo 16/04/12, 19:34:31   #3
Royzone
Socio
 
Avatar de Royzone
 
Registrado en: may 2008
Ubicación: npi
Mensajes: 2,276
Predeterminado

yo no tengo de eso menos mal porque si tengo que hacer eso jau
__________________
Royzone está Offline   Responder Con Cita

Viejo 16/04/12, 21:23:31   #4
M4nuel
MEGΛNE CC 1.9dCi
 
Avatar de M4nuel
 
Registrado en: ene 2006
Ubicación: España
Mensajes: 3,383
Predeterminado

Buena solucion. Ojala todos los impresos fallaran de una manera tan sencilla... ains...
__________________
M4nuel está Offline   Responder Con Cita

Viejo 16/04/12, 22:44:09   #5
Nosferatus
Socio
 
Avatar de Nosferatus
 
Registrado en: dic 2006
Ubicación: Maçanet de la Selva (Girona)
Mensajes: 1,076
Predeterminado

Pues sí, de hecho ya miré el precio de dicho integrado y es realmente barato, 5 dólares y algo, vamos, unos 5 euros al cambio pero claro ¡, solamente en páginas extranjeras, así que cambiarlo no sería problema.

De todas formas ésto me hace pensar que no es recomendable lavar la zona de los faros con agua a presión y vigilar los días de lluvia con los charcos por si acaso...
__________________
Nosferatus está Offline   Responder Con Cita

Viejo 17/04/12, 10:46:54   #6
sljmegan
Socio 8722
 
Avatar de sljmegan
 
Registrado en: jun 2010
Ubicación: sant feliu llobregat
Mensajes: 1,360
Predeterminado

El agua, para los peces, está clarísimo.
__________________
MeganCC 1.9 Lux Privilege 2006 de serie con STHFRT1 - Fondo Maletero Plano con rueda de repuesto - SmartTOP Roof Top Control for Megane CC II.
------------------------------

Nº Socio 8722
EL MIO:
http://www.clubmeganecc.com/foro/album.php?albumid=166

MI PRESENTACIÓN:http://www.clubmeganecc.com/foro/showthread.php?t=21560
sljmegan está Offline   Responder Con Cita

Viejo 17/04/12, 12:30:54   #7
gaizkaga
Socio 10.032
 
Avatar de gaizkaga
 
Registrado en: may 2011
Ubicación: cantabria
Mensajes: 1,607
Predeterminado

Joer Nosferatus, te da lo mismo cambiar un turbo que arreglar un circuito electrico.
Enhorabuena.

P.D. Tengo unos pantalones que me quedan largos, sabes algo sobre costura?
gaizkaga está Offline   Responder Con Cita

Viejo 27/04/12, 11:39:05   #8
Nosferatus
Socio
 
Avatar de Nosferatus
 
Registrado en: dic 2006
Ubicación: Maçanet de la Selva (Girona)
Mensajes: 1,076
Predeterminado

Juas, yo para los pantalones uso un truquillo innovador, doblo lo que sobra hacia adentro , es que con mi estatura hasta unos "slips" me vienen largos
__________________
Nosferatus está Offline   Responder Con Cita

Viejo 27/04/12, 12:24:52   #9
gaizkaga
Socio 10.032
 
Avatar de gaizkaga
 
Registrado en: may 2011
Ubicación: cantabria
Mensajes: 1,607
Predeterminado

Cita:
Originalmente Escrito por: Nosferatus Ver Mensaje
Juas, yo para los pantalones uso un truquillo innovador, doblo lo que sobra hacia adentro , es que con mi estatura hasta unos "slips" me vienen largos
jajaja, innovador?? Me suena que eso me lo hacia mi madre de pequeño .

Y con lo de los slips... aun me estoy riendo, tan pequeño eres.
gaizkaga está Offline   Responder Con Cita

Viejo 19/10/12, 00:32:42   #10
probadurasmd
De paso por el Club
 
Registrado en: oct 2012
Ubicación: murcia
Mensajes: 1
Predeterminado

Cita:
Originalmente Escrito por: Nosferatus Ver Mensaje
Nassss, os adjunto la reparación que he hecho esta mañana del módulo Xénon Valeo del faro izquierdo (son los dos iguales )

ntes de fallar definitivamente, el faro izquierdo hacía como "flashes" aleatoriamente hasta que un día dejó de funcionar. Días después comprobé el fusible de 10A que hay escondido al lado de la batería, estaba fundido, lo cambié y seguía sin encenderse el faro, así que me decidí a desmontar con tiempo el faro, ya sabéis que se ha de desmontar la defensa delantera y el faro para acceder a dicho módulo, observé manchas blancas, señal inequívoca de que había entrado agua, quizá por la lluvia, lavado a presión o simplemente por un mal diseño, en cualquier caso, como en ese momento no vi nada extraño, volví a montarlo todo, ese día nunca llegó por el tema del turbo que ya conocéis.

Esta mañana lo he desmontado todo otra vez, ya que he de pasar la ITV y no dispongo de 300euros que vale el modulito en Oscaro, casi 500 que vale en otra web y los casi 800 que me pedían en conce, así que una vez abierto he buscado información de los integrados que lleva y he visto que el que se encarga de la osciladora de alta tensión es el SLA2402Ms, así que verifico si le llegan los 12 voltios al pin 7 según la hoja de datos del fabricante, como no es recomendable hacer ésto por si se pusiera en marcha dicho oscilador con el peligro de como mínimo recibir una desagradable descarga, he tenido que comprobar la continuidad desde el pin 7 hacia los dos condensadores electrolíticos marcados en la foto, viendo que todo parecía una pista oxidada/quemada situada bajo la placa (la cual no se puede desmontar sin realizar un estropicio), he optado por soldar un cable desde el pin 7 y el extremo del transformador de alta (es el primero empezando a la izquierda).

En la foto se ve también el causante de la fusión del fusible y la pista del circuito impreso, es el condensador marcado com C. que debido a la humedad y la alta tensión presente en el conector de la lámpara xenon se ha achicharrado.

Algunas consideraciones respecto a este módulo, no manipularlo nunca con el coche en marcha, contacto dado ni nada parecido, es muy peligroso por la alta tensión y esta reparación es válida solamente si después de cambiar el fusible de 10A (o si este no está fundido), observamos que aunque el faro no se encienda sí se mueve buscando la posicón óptima (según la carga).

Saludos
Hola que tal, soy nuevo en el foro
Me acaban de dar un circuito de esos que tu has reparado y queria acerte una pregunta.
¿HAs tenido que cambiar el SLA2402, o solo con alimentarlo te ha funcionado?
Gracias , un saludo
probadurasmd está Offline   Responder Con Cita

Viejo 19/10/12, 12:44:03   #11
Nosferatus
Socio
 
Avatar de Nosferatus
 
Registrado en: dic 2006
Ubicación: Maçanet de la Selva (Girona)
Mensajes: 1,076
Predeterminado

Pues por suerte simplemente dándole alimentación funcionó, comprueba que realmente hay continuidad entre el pin 7 del IC y los dos electrolíticos que comento, si no hay continuidad haz el puente, comprueba de paso continuidad entre el pin del transformador y los mencionados condensadores por si acaso.

Si está todo el módulo que manchas blanquecinas por agua, no es mala idea rociar todda la placa con algún producto anti-humedad tipo CRC Electro, así de paso se evitarían futuros fallos por corrosión.
__________________
Nosferatus está Offline   Responder Con Cita

Viejo 24/10/12, 18:23:41   #12
Libre
Socio
 
Avatar de Libre
 
Registrado en: oct 2008
Ubicación: Madrid
Mensajes: 603
Predeterminado

Y pregunto, (solo como curiosidad) llegado el caso, en lugar de comprar el modulito de 400 pavazos, ¿sería muy dificil acoplar el balastro de un "Kit Xenon" estándar para faros halógenos? Creo que dichos Kits los hay desde 100€.
__________________
Nos vemos en las curvas
Libre está Offline   Responder Con Cita

Viejo 24/10/12, 19:47:04   #13
Royzone
Socio
 
Avatar de Royzone
 
Registrado en: may 2008
Ubicación: npi
Mensajes: 2,276
Predeterminado

los kit de xenonn los hai por ebay desde 45 napos
__________________
Royzone está Offline   Responder Con Cita

Viejo 24/10/12, 21:58:40   #14
Nosferatus
Socio
 
Avatar de Nosferatus
 
Registrado en: dic 2006
Ubicación: Maçanet de la Selva (Girona)
Mensajes: 1,076
Predeterminado

Mmmmmm, ahí me pillas, creo que la electrónica de regulación de altura de los faros está en el módulo, así que tendrías que poner las dos cosas, el kit y el módulo original para que al menos te regule la altura de forma automática.

Un dato importante, NUNCA PONER EN MARCHA EL MÓDULO SIN LA LÁMPARA PUESTA O EL CONECTOR DEL MÓDULO A LA LÁMPARA QUITADO (sí, en negrita y en mayúsculas), lo digo porque salta un arco eléctrico guapo guapo que es capaz de destruir tanto la electrónica del módulo como del resto del coche, no es broma, es peligroso.
__________________
Nosferatus está Offline   Responder Con Cita

Viejo 27/10/12, 11:45:30   #15
Libre
Socio
 
Avatar de Libre
 
Registrado en: oct 2008
Ubicación: Madrid
Mensajes: 603
Predeterminado

Cita:
Originalmente Escrito por: Royzone Ver Mensaje
los kit de xenonn los hai por ebay desde 45 napos
¡tan baratos están ya! tengo un kit sin usar que me costó en su día 300

Nosferatus, ¡no lo dirás porque lo has probado!
__________________
Nos vemos en las curvas
Libre está Offline   Responder Con Cita

Responder

Herramientas
Desplegado

Reglas de Mensajes
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Activo
Smilies están Activo
[IMG] está Activo
HTML está Inactivo



El Huso Horario es: GMT +2 -- Actualmente son las 06:30:45 horas.


Powered by: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Diseño y creación de logotipos: enzyme
Club Megane Coupé Cabriolet de España (club no oficial) Todos los Derechos Reservados, Copyright ©2003 - 2017